PDA

Zobacz pełną wersję : [5800]Precious Belle 52.0.007/40.0.021 port C6 UPDATE 09.07.2011


wgr33
09-07-2011, 20:19
http://img62.imageshack.us/img62/272/preciousbellev2.png

OPIS

Graficzne;
-Ikony ANNA przeportował wgr33 :)
-Czcionka z Nokii X7
-Menu P-4X3 L-6x2
-Zmieniona ikonka baterii i dialera
-Zegarek a'la s^3
-Ekran odblokowywania z C5-03
-Efekty motywu(pomieszane różne)
-Motyw Midnight Blue
-Nowy Bootscreen by Nokia&Wgr33 :)


System;
-Wyłączona wibracja podczas blokady
-Zmieniona nazwa Bluetooth - Belle
-Wyłączone/Wyłączone komendy i wybieranie głosowe
-Możliwość ustawienia czasu automatycznej blokady
-Automatyczna zmian klawiatury alfanumerycznej<->qwert
-Modyfikacja odtwarzacza, czyta z E:\Music
-Podświetlenie(działające dwu stopniowo, przygasa a następnie po kilku sekundach gaśnie całkowicie)
-Mod menu S^3
-Mod klawiatury alfanumerycznej
-Mod klawiatury QWERTY
-Usunięta klawiatura QWERTY mini
-Mod Galerii zmieniający ikonę udostępniania na usuń
-Patche installserver i open4all na c: (same kopiują się przy pierwszym uruchomieniu)
-Modyfikacje cache
-Modyfikacje ram
-CPU mod
-Fota mod
-Heap Size mod
-Stabilizacja video mod
-Extra zoom mod

Aplikacje;
-Odtwarzacza muzyki 15.2
-Photos 1.0.1
-Mapy Ovi 3.06 11w10 b01
-BTSwitch
-Mem Check
-File Browser
-ROMPatcher v3.0 z autostartem


CFW oparte na porcie v40. Ponieważ Installserver od PNHT na tym porcie nie pracuje prawydłowo (blokuje instalację np QT i Golden Pythona), usunełem go.
Do instalacji aplikacji musimy używać (miejmy nadzieje że chwilowo) Installserver patcha, którego uruchamiamy w rompatcher.

ZMIANY KTÓRE PRZYNOSI UPDATE
Graficzne;
- Dodany motyw Black
- Ikonki Anna w mediabar
- Zmienione ikonki w menu
- Zmodyfikowane efekty motywu
- Emotonki z nokii X7

System;
- Domyślnie wyłączone oddychające światło
- Domyślnie włączone Pokaż czas połączeń i podsumowanie
- Poprawione wychodzenie z odtwarzacza muzyki
- Usunięte muzyka Ovi z muzyki
- Poprawione działanie wybierania głosowego
- Tap2unlock w landescape
- Włączona zielona dioda podczas ładowania
- Kilka innych poprawek



PLIKI PRECIOUS BELLE:

Treść widoczna tylko dla zarejestrowanych użytkowników.

Treść widoczna tylko dla zarejestrowanych użytkowników.

Treść widoczna tylko dla zarejestrowanych użytkowników.

UWAGA: ZALECAM ZROBIENIE HARD RESETU TELEFONU I KARTY SD PO WGRANIU SOFTU. WSZYSTKIE PLIKI ZNAJDUJĄ SIĘ W PACZKACH. NIE UŻYWAMY INNYCH, NIE DODAJEMY I NIE USUWAMY PLIKÓW ZNAJDUJĄCYCH SIĘ W PACZKACH TUTAJ ZAMIESZCZONYCH.

wojtek_21
09-07-2011, 20:47
no to wgrywamy :)

seba51
09-07-2011, 21:02
Witam czy mozna wgrc ten soft bez utraty zainstalowanych aplikacji i t.p. jak tak to jak;oops z gory thx za odpowiedz

wgr33
09-07-2011, 21:03
Powiem szczerze że ja wgrałem z utratą, ale możesz zaryzykować. Jak będzie coś nie tak to HR.

Kret69
09-07-2011, 21:08
Jeżeli changelog nie kłamie, to nic nie powinno się stać :P

Chris28
09-07-2011, 21:57
wgr33 - może zostać core-uda z poprzedniego Precious Belle , czy ściągać od nowa

wgr33
09-07-2011, 22:07
Może zostać, to są te same pliki.

inku
10-07-2011, 13:26
fajnie to wyglada tylko czemu juz nie robisz cfw z menu 4x4 w poprzednim sofcie zajebiscie to wygladało :P
koledzy czekaja az zrobisz menu 4x4 :P

mam do sflashowania 5 tubek :P
zrob menu 4x4 :P

skerple
10-07-2011, 14:05
Wgr jak możesz to sprawdź kabel tv. Podłączyłem telefon i nie ma obrazu jest tylko dźwięk w telewizorze. Jeżeli ktoś ma możliwość niech też sprawdzi i napiszę jak się u niego sprawca kabel tv.

seba51
10-07-2011, 16:03
Wgr jak możesz to sprawdź kabel tv. Podłączyłem telefon i nie ma obrazu jest tylko dźwięk w telewizorze. Jeżeli ktoś ma możliwość niech też sprawdzi i napiszę jak się u niego sprawca kabel tv.

potwierdzam poprzednika nie dziala wyjscie tv i nie mam [- Ikonki Anna w mediabar ] mam standardowe mozesz to sprawdzic THX hr robiony po wlaczeniu tel.

Ikonki Anna w mediabar dzialaja tylko na motywie Black na Midnight Blue sa standardowe

wgr33
10-07-2011, 16:53
Ikonki madiabar są tylko w tych motywach które nie mają wbudowanych swoich ikonek. Dlatego w Black są. Midnight Blue ma swoje ikonki mediabaru i nic na to nie poradzę. Co do wyjścia TV to nic nie robiłem z nim, to pewnie bug portu.

skerple
10-07-2011, 16:58
Na poprzedniej belle wyjście tv działało poprawnie. Sprawdzałem ;D

wgr33
10-07-2011, 17:03
To dziwne, bo nie podmieniałem tych plików od TV.

Voltron
10-07-2011, 18:01
wgr, a co z tymi grami co ci przeslalem?

kamilos
10-07-2011, 19:11
wgr33 a możesz mi podać UID Foto-Video (Aparatu) ? ;) albo wogóle ktoś i Radia jak się da ;)

Bojar
10-07-2011, 19:51
ikony w mediabarze mozesz latwo usunac z motywu... To wymaga 5 minut pracy...

Wyjscie tv to problem z plikiem staticfeatures.dll... Jezeli go zmieniales to dodales jakis zbugowany...

A co do uid... Poszukaj przez jbaka albo appuidviewer, chociaz, z tego co sie domyslam to chesz sobie ukryc/pokazac ikony w menu... Radzilbym uzyc programu tweaks i pluginu Menu 9.4

wgr33
10-07-2011, 19:58
Bojar problem w tym że go nie zmieniałem. Co do ikon powiedz jak można je usunąć z motywu? Jak wiesz.:P

Bojar
10-07-2011, 20:01
napisz listę plików które zmieniałeś to może coś się znajdzie... Bo jeżeli nie ruszałeś tego pliku to musiałeś coś innego zepsuć

wgr33
10-07-2011, 20:04
Bojar zmieniłem pliki od zielonej diody przy ładowaniu i od tap landscape i tyle. Dodałem motyw, a nie sądzę że przez dodanie ikonek do mediabaru tv nie działa.

Bojar
10-07-2011, 22:12
jezeli zmieniales tylko te pliki to nie pisz w changelogu :
"Graficzne;
- Dodany motyw Black
- Ikonki Anna w mediabar
- Zmienione ikonki w menu
- Zmodyfikowane efekty motywu
- Emotonki z nokii X7

System;
- Domyślnie wyłączone oddychające światło
- Domyślnie włączone Pokaż czas połączeń i podsumowanie
- Poprawione wychodzenie z odtwarzacza muzyki
- Usunięte muzyka Ovi z muzyki
- Poprawione działanie wybierania głosowego
- Tap2unlock w landescape
- Włączona zielona dioda podczas ładowania
- Kilka innych poprawek "

Napisz mi wszystko co zmieniles to cos pomoge bo te ktore mi napisales nie maja z tym nic wspolnego

Potok666
10-07-2011, 22:45
To tak o sofcie wszystko ladnie pieknie efekty motywu no zmiana ekranu pion/poziom idealna. Zauważyłem że nie ma music stopera. WGR i Bojar czy nie planujecie jakiegoś softu z ktorego mozna wycisnąć ostatnie krople ramu??? Tzw CLEAN :D

wgr33
10-07-2011, 22:54
jezeli zmieniales tylko te pliki to nie pisz w changelogu :
"Graficzne;
- Dodany motyw Black
- Ikonki Anna w mediabar
- Zmienione ikonki w menu
- Zmodyfikowane efekty motywu
- Emotonki z nokii X7

System;
- Domyślnie wyłączone oddychające światło
- Domyślnie włączone Pokaż czas połączeń i podsumowanie
- Poprawione wychodzenie z odtwarzacza muzyki
- Usunięte muzyka Ovi z muzyki
- Poprawione działanie wybierania głosowego
- Tap2unlock w landescape
- Włączona zielona dioda podczas ładowania
- Kilka innych poprawek "

Napisz mi wszystko co zmieniles to cos pomoge bo te ktore mi napisales nie maja z tym nic wspolnego

Bojar nic więcej nie zmieniałem, nawet nie ruszyłem sys\bin. Jest tylko taka opcja że w Belle pierwszej też nie działało. Ale sprawdzałem plik StaticFeatures.dll miałem ten bez mini qwerty, jak wrzuciłem z czystego portu też nie działa. Więc nie wiem co mogło uszkodzić wyjście tv.

Bojar
10-07-2011, 22:59
a sprawdz stary plik... bo jezeli wczesniej nic nie robiles, a ten od usuniecia mini-qwerty cos psul to proste.... od czystego C6 ci nie naprawi bo tam nei ma z tego co wiem tv-out

wgr33
10-07-2011, 23:03
To wina portu mara, on usunął ten błąd ale w drugiej edycji a ja mam rofs2 z 1. Właśnie to wyczytałem. Ale w takim razie na Belle pierwszej też musiał nie działać.

Kret69
10-07-2011, 23:09
No to właśnie teraz powinniśmy czekać pomalutku na jakiś update, choć w tym przypadku to nawet nową wersję CFW jak inny port ;)
Ale dla tv, to można wytrzymać.

Bojar
10-07-2011, 23:22
Jak mam byc szczery to TV-out uzylem 1 raz w zyciu, jak sprawdzalem w pierwszych CFW z portem czy dziala..... teraz nawet nie wiem, gdzie mam swoj kabel ;P

wgr33
10-07-2011, 23:24
Ja też nie używam, ale są ludzie którzy używają.

Kret69
10-07-2011, 23:27
Ja gdzieś kabelek mam ;god (gdzieś podkreślam).
Co do TV-out- kilka razy się zdarzyło (a to rodzinie zdjęcia pokazać, a to na wyjeździe film w tv puścić).
Zaraz sprawdzę w swoim cfw czy tv-out działą.

Bojar
10-07-2011, 23:29
na moim porcie, z tego co wiem to dziala idealnie(chociaz sam nigdy nie sprawdzalem) :D

yuhasek
10-07-2011, 23:39
Witam Was Wszystkich,już dawno obserwuję portal i wkońcu się zarejestrowałem,chcę gorąco podziękować z tej strony:wgr33,Bojarowi i innym kucharzom za pracę jaką wnoszą,aby nasze Tubki były bardziej funkcjonalne,a wracając do poruszanego wątku to TV-OUT,faktycznie nie działało na poprzednim "Belle",ponieważ sprawdziłem i wiem na pewno.Pozdrawiam z Małopolski

Bojar
10-07-2011, 23:44
Dziekujemy za informacje...

wgr.... pisz do mara-, ktore pliki musisz przeniesc z nowej wersji i nie trzeba robic nic wiecej ;)

wgr33
11-07-2011, 00:13
Już napisałem. Dzięki wszystkim za pomoc.

PTK89
11-07-2011, 08:10
Wszystko super, sofcik bardzo dobry, gratuluję, ale ... jest możliwość żeby zmienić (najlepiej bez wgrywania softu na nowo) krój pisma w okienku pisania wiadomości? Nie wiem skąd ta zmiana, ale jest tragiczny, i w ogóle nie pasuje do reszty ... Z góry dzięki za odpowiedź.

lukis7
11-07-2011, 10:27
śmiga szybko, tylko znowu mam problem z tym odtwarzaczem:) nie wiem czemu się to nie naprawiło, ale najwyżej zrobię tak jak ostatnio i wgram aktualizację z telefonu. a u Was jak jest z tym wychodzeniem? bo u mnie powraca tam, skąd włączyłem. czyli np. na ekran główny jak wchodze z widgetu lub jak dam z wykonawców na teraz odtwarzane to wraca potem do wykonawców.

Amplifire
11-07-2011, 13:27
Bojar, nie planujesz może nowej wersji Droid Legacy na porcie C6 v40?

Bojar
11-07-2011, 15:53
a nie widzisz ze juz dawno wypuscilem Phoenixa?

Kret69
11-07-2011, 16:46
śmiga szybko, tylko znowu mam problem z tym odtwarzaczem:) nie wiem czemu się to nie naprawiło, ale najwyżej zrobię tak jak ostatnio i wgram aktualizację z telefonu. a u Was jak jest z tym wychodzeniem? bo u mnie powraca tam, skąd włączyłem. czyli np. na ekran główny jak wchodze z widgetu lub jak dam z wykonawców na teraz odtwarzane to wraca potem do wykonawców.
U mnie po aktualizacji odtwarzacza przez OVI Suite problem ustąpił. Jesteś pewien, że wszystko wgrałeś? Może kolejna bolączka tego FW...

wgr33
11-07-2011, 17:11
śmiga szybko, tylko znowu mam problem z tym odtwarzaczem:) nie wiem czemu się to nie naprawiło, ale najwyżej zrobię tak jak ostatnio i wgram aktualizację z telefonu. a u Was jak jest z tym wychodzeniem? bo u mnie powraca tam, skąd włączyłem. czyli np. na ekran główny jak wchodze z widgetu lub jak dam z wykonawców na teraz odtwarzane to wraca potem do wykonawców.

To chyba dobrze że wychodzi w miejsce w którym wchodzimy? A jak by miało być?

Kret69
11-07-2011, 17:30
Nie wgr. Chodzi o to, że jak jesteś na HS, naciśniesz ikonę albumu na widżecie, a później dasz "Wróć", by wejść w listę odtwarzania, to zamiast przenosić Cię do niej wywala Cię do hs'u.

wgr33
11-07-2011, 18:02
Coś chyba pomyliłeś? Ja jak wejdę w ikonkę na widgecie to najpierw wchodzi do menu muzyka, jak wybiorę fonotekę i dalej np listę odtwarzania i jakiś plik muzyczny wchodzi do odtwarzacza..... i sobie gra. Jak w odtwarzaczu zrobię wróć to wraca do listy a nie na HS. A jak nacisnę jeszcze raz wróć to wraca do menu muzyka i tam już nie ma wróć tylko ukryj. Więc nie wiem o co wam chodzi dla mnie jest dobrze.

Kret69
11-07-2011, 18:17
Wiesz ja Belle nie używam, po prostu mówię co przydarzyło się lukis7. :P
Na moim Primero także błędów nie ma, ale wiem że na czystym porcie taki problem występował.

seba51
11-07-2011, 18:58
Coś chyba pomyliłeś? Ja jak wejdę w ikonkę na widgecie to najpierw wchodzi do menu muzyka, jak wybiorę fonotekę i dalej np listę odtwarzania i jakiś plik muzyczny wchodzi do odtwarzacza..... i sobie gra. Jak w odtwarzaczu zrobię wróć to wraca do listy a nie na HS. A jak nacisnę jeszcze raz wróć to wraca do menu muzyka i tam już nie ma wróć tylko ukryj. Więc nie wiem o co wam chodzi dla mnie jest dobrze.

U mnie jest tak samo. WGR a robisz coś| z tym tv out zeby dzialalo ??

Potok666
11-07-2011, 18:59
Umnie jest tak samo jak wchodze z hs i potem dam wroć to znow wraca do hs a nie do menu muzyki ;]

wgr33
11-07-2011, 19:26
U mnie jest tak samo. WGR a robisz coś| z tym tv out zeby dzialalo ??
Czyli jak? Tak szukam co jest nie tak. Mara też nie wie;kwasny

Umnie jest tak samo jak wchodze z hs i potem dam wroć to znow wraca do hs a nie do menu muzyki ;]
To ja nie wiem, mod na wychodzenie z odtwarzacza jest w tym sofcie.

seba51
11-07-2011, 20:57
Czyli jak? Tak szukam co jest nie tak. Mara też nie wie;kwasny


To ja nie wiem, mod na wychodzenie z odtwarzacza jest w tym sofcie.

z tym odtwarzaczem mam tak jak ty ale mnie to nie przeszkadza wic olac to ale wyjscie video by moglo dzialac :(

wgr33
11-07-2011, 21:02
Z tym wyjściem tv to nie wiem, juk kilka wersji StaticFeatures.dll znalazłem. Na żadnym nie działa. Mara też nic nie poradził, kazał mi szukać działającego pliku StaticFeatures.dll. Może komuś działa wyjście tv na v40 i mógłby podesłać plik StaticFeatures.dll. Jeżeli tak to byłbym wdzięczny.

skerple
12-07-2011, 00:56
Przepraszam za pomylke. Wyjscie tv fakt dzialalo ale na annie ;D. Ostatnio wgr szalejesz i wypuszczasz duzo tych nowych cfw, ze sie mozna pogubic. Chodz szczerze nie jestem pewien czy na starej belle nie dzialo. Sorry za brak polskich znakow z tel pisze :D.

lukis7
12-07-2011, 01:35
wgr33, spróbuj wejść przez widget odtwarzacza, gdy wyświetla ostatnio odtwarzany utwór, a następnie daj wróć. Normalnie powinno powrócić do listy odtwarzania(wykonawcy, albumy, wszystkie utwory) a nie na HS. Po aktualizacji odtwarzacza problem znika, ale razem z wyglądem Anna, chociaż mi to jakoś nie przeszkadza. Chciałem tylko zwrócić uwagę, że problem dalej występuje, co nie zmienia faktu, że jestem bardzo zadowolony z działania softu:)

hashashien
12-07-2011, 16:40
No wgr sprawdz to bo u mnie takze ten problem wystepuje, a ze czesto slucham muzyki to jest to troche denerwujace...

wgr33
12-07-2011, 16:48
Jak dla mnie to jest dobrze, skoro wchodzi się z widgetu na homescreenie w odtwarzacz to jeżeli zrobimy wróć powinien wrócić na homescreen. to chyba logiczne?.A jeżeli nie to po co w opcjach jest idź do menu muzyka?

Bojar
12-07-2011, 17:26
Ale w wersji 15.2 gdy wejdziesz przez widget do odtwarzacza to wraca do albumow, wykonawcow(lub innego, gdzie wlaczales).... powrot do HS od widgeta wystepowal tylko w starszej wersji odtwarzacza

PTK89
13-07-2011, 22:01
Ponawiam pytanie co do zmiany kroju pisma w okienku wiadomości ;-) czy jest możliwość żeby to zmienić, najlepiej bez ponownej instalacji firmware?

Voltron
13-07-2011, 22:28
a ja bym zmienil efekt przy przechodzeniu ortrait<>landscape - jest zbyt wolny, zostawil bym poprzedni ;)

Potok666
14-07-2011, 10:14
Wiecie co najbardziej to podobały mi się efekty czekaj chyba z precious^4 takie szybkie byly i efektowne

Potasca
14-07-2011, 16:09
Luziq sprzedał telefon i nie będzie już najlepszy softów :| które chodzą stabilnie i szybko. Na co mi w firmware'u stara nawigacja tzn nokia maps.

Bojar
14-07-2011, 16:23
Potasca... nie wiem co ma pierwsza część twojej wypowiedzi do tematu wątku, a drugiej nie rozumiem...

Potasca
14-07-2011, 16:31
Literówki są, chodzi o to że ściągałem Twoje softy a także wgr33 i nie działały 100% dobrze. Tylko Luziq gotował tak żeby wszystko chodziło, chce zobaczyć nowy soft tzn przeglądarkę, nową wersje nokia maps (starsza wersja na stałe w tym sofcie) nie znam się na gotowaniu softów, dzięki za taki jaki jest. Kiedy jak będziecie robić jakiś nowy soft ? Uwzględnijcie brak Nokia Maps 3.6 na stałe.
Edit: To już nie jest śmieszne z Nokiami, ja już jej podziękuje i kupuje w najbliższym czasie coś na androidzie, najwyżej android okaże się lipny, ja mam dość symbiana, żeby system był sprawny i wygodny muszą go robić fani tacy jak Wy.

Bojar
14-07-2011, 16:36
Nie wiem jak u wgr, bo w zyciu nei miałem jest fw na swoim telefonie, ale u mnie akurat w ostatnich oprogramowaniach wszystko działa idealnie i bez błędów.....

Co masz na myśli pisząc brak Map 3.6 na stałe? dla s60v5 nie będzie już aktualizacji Map, gdyż nowe wersje 93.07 i 3.08) wymagając akceleracji sprzętowej i najnowszych bibliotek QT dla S^3.... Także nowszych map nie będzie, a gdy się jednak pojawią to uwierz mi, że aktualizacji ich będzie prosta i bezbolesna, tylko potrzeby będzie flash....

Potasca
14-07-2011, 16:43
Wychodzi z tego ze nokia maps to wersja najnowsza dostępna na [email protected] Może ten flash to jest mały problem tylko czas zajmuje (wyczyszczenie fona z zdjęć itp), a jak nie jest wbudowana to można zawsze zaktualizować.

Edycja: 147 wersji robi nokia, każdy telefon ma inną wersje jednej aplikacji, Nokio idź na dno :)

Bojar
14-07-2011, 16:48
Tylko, ze nie wiem po co chcesz czyscic telefon... jezeli zmiany dotyczą tylko map, to wystarczy flash bez pliku uda i po kłopocie......

Potasca
14-07-2011, 16:58
Dlaczego w aktualizacji mam Mapy Ovi 3.6 (637) i nie mogę ich zaktualizować, czyli jest coś nowszego.

Bojar
14-07-2011, 17:07
nie jest nic nowszego... poprostu wgr i ja nie bawimy się plikami stub i aktualizacja uwaza ze masz stare mapy w telefonie... najnowsza wersja jest wbudowana...... albo czytasz changelog albo wierzysz jakiejs durnej aplikacji

4igi4
15-07-2011, 13:05
powiem tak fajnie to wygląda ładnie śmiga;gitara ale u mnie bateria tylko 1dzień trzyma i to na niewielkim obciążeniu 20 min filmu i 35 min muzyki i czły dzień leżał asz padł czyli na wieczór;zły, da się coś z tym zrobić ?

Kret69
15-07-2011, 14:12
Tak. Wrócić na OFW- co wy chcecie o baterii na porcie C6? Mi zawsze 1 dzień trzyma i się cieszę :P

Krzys:)
15-07-2011, 14:15
Na Phoenix'ie mi działa do 2 dni jeśli nie używam za dużo... a bateria już prawie dwa lata... Ewentualnie zawsze można poszukać baterie o większej pojemności chyba takie istnieja.;)

alexlysy69
15-07-2011, 14:25
moja 2 letnia na phoenix-sie 3 -4 dni i na sofcie wgr 33 tez tak chodzila

Ostropagks
15-07-2011, 23:56
A w jaki sposób ściągnąć mapę Polski ? bo próbuję przez Ovi Suit i nie idzie.

mainecs
16-07-2011, 00:27
A ja mam takie pytanie kiedy wyjdzie nowy soft ale najlepiej taki bez tych ikonek jak w anna tylko żeby były podstawowe jak w precious^4?

Ostropagks
16-07-2011, 14:55
Jeszcze jeden problem wystąpił u mnie, wgrywając soft'a.
Gdy przychodzi sms w profilu spotkanie to wibracje nie działają. Jak to naprawić ?

Kret69
16-07-2011, 15:13
@mainecs, sprawdź skrzynkę PM.

alan987
17-07-2011, 01:51
tak przed wgraniem, czy widget zegarka mozna przemieszczać?? jak nie to mozna prosic o pliki do podmiany i gdzie je wrzucić??

Kret69
17-07-2011, 18:54
Zegarka się nie przenosi. A nie wiem czy dasz podmienić pliki, bo jeżeli się nie myle wgr33 ukrył mody w core bodajże :P

alan987
22-07-2011, 15:19
szkoda, ale z tego co pamiętam to w greenhornet dało się przenosić, nie da się tego podmienić jakoś czy cos , bo mnie troche denerwuje ten zegarek fajna tapetke mam i to co najwazniejsze to zegarek zaslania a w wczesniejszych softach przenioslem sobie na dol zegarek i bylo dobrze

hashashien
22-07-2011, 22:25
da sie przeniesc tylko musisz podmienic pewne pliki w rofs2, wiem bo tak zrobilem a pomogl mi wgr;)

infor7
04-08-2011, 12:05
Ile powinno być wolnego RAM-u po poprawnej instalacji ? Mi Mem Check pokazuje 42,50 / 120,31 MB

Kret69
04-08-2011, 13:10
42mb, trochę mało. Primero i Phoenix trzymają poziom 50mb.

hashashien
04-08-2011, 13:31
taa 50 jak po hr nic nie bedziesz robil, wystarczy zmienic tapete, ustawic wlasny motyw i napisac dowolna wiadomosc, wlaczy sie wtedy peninputserveri juz mamy cos kolo 44~46 mb ramu takze szalu nie ma

Kret69
04-08-2011, 13:40
Ja tam po wyłączonej operze potrafie złapać 50mb. Kwestia przypadku.

EDIT
reboot telefonu, zmiana tapety i motywu, wiadomość wysłana.
http://www.iv.pl/images/09662230470664333274.jpg

infor7
04-08-2011, 14:45
dziwne....

Bojar
04-08-2011, 15:00
Phoenix Legacy... Dosłownie tydzień bez resetu i wg MemCheck mam 52,04 wolnego RAMu z włączonymi efektami motywu...

Kret69
04-08-2011, 15:21
Widzisz Bojar. Niektórzy nie wierzą w oczywistość.

Krzys:)
04-08-2011, 17:20
Bo to nie dla wszystkich oczywiste.. ja mam w tym momencie 36 MB. Motyw Nokia Theme White bez efektów.

Marcin0706
04-08-2011, 18:02
ja mam po dniu jakieś 45 mb. Czasami wchodzę na neta, dużo sms i trochę rozmów. A efekty motywu mam wyłączone. Mam phoenix legacy

wgr33
04-08-2011, 19:06
Nie ma to jak dobry chwyt marketingowy;)) ,u mnie po 5 dniach jest 120mb:D Bezydura;P, nikt mi nie wmówi że po kilku dniach użytkowania telefonu ma nie wiadomo ile dostępnego ramu. Każda aplikacja uruchamia jakiś proces który obciąża pamięć i po wyłączeniu nie czyści jej (chyba że ktoś to robi ręcznie lub za pomocą jakiegoś programu albo nie używa telefonu). Więc schowajmy te stwierdzenia między bajki.;P

Kret69
04-08-2011, 20:01
wgr jak zawsze z najlepszą ripostą :D
po prostu dziwi mnie to 42mb... ;))

wgr33
04-08-2011, 20:03
wgr jak zawsze z najlepszą ripostą :D
po prostu dziwi mnie to 42mb... ;))

A nie dziwi Cię 36?;)) I tak możemy sobie pisać, temat rzeka. Powiem tak, na dwóch takich samych telefonach, z takimi samymi zainstalowanymi aplikacjami i ustawieniami może być różna ilość ramu. I to jest sprawdzone.;yes

Kret69
04-08-2011, 20:17
Też prawda. Mi tam potrafiło przy operze spaść do 11 :)
temat rzeka. Bawiłem się tym cfw to jest spoko, co by offtopu nie robić :D

!Tomooo!
07-08-2011, 12:46
czy w tym FW jest menu switcher? np taki jak w Phoenix Legacy którym możemy ostawić menu 3x5 ?

Krzys:)
07-08-2011, 12:58
a widziałeś coś na ten temat w changelogu?

wgr33
07-08-2011, 15:56
Nie ma, ale zawsze możesz sobie zainstalować.

squirrel_
01-09-2011, 23:20
Nie działa mi wyjście telewizyjne. Da radę coś z tym zrobić?

alexlysy69
01-09-2011, 23:25
sprawdź kable miałem to opro w tel i działało na pewno ( często używam tel jako dodatkowego źródła dźwięku w kinie domowym )

squirrel_
01-09-2011, 23:40
Sprawdzone. Domyślnie używam tego z przenośnym projektorem ale oryginalne kable też sprawdzone. Nawet bajer jest taki że po ich podłączeniu telefon wykrywa je jako słuchawki i nie pyta co to. Z projektorem jest ok - wykrywa wyjście tv.
Inny bajer to taki że jak próbuję wejść w ustawienie=>telefon=>akcesoria=>wyjście tv to telefon wychodzi do menu (bez znaczenia czy podłączony czy nie).

Chciałbym żeby się obeszło bez hard resetu albo wgrywania na nowo ale chyba będzie ciężko :)

Aha - pierwszy raz na tym opro to sprawdzam więc nie jest tak że przestało działać bo na 52.0.007 działało :)

polardamian
02-09-2011, 10:46
WGR33 czy to nie jest czasami soft od n97 v30?

Marcin0706
02-09-2011, 13:16
To jest soft od c6 v40

polardamian
02-09-2011, 21:48
Ta to zobacz emoty te i te np od Bojara a oto dowod Treść widoczna tylko dla zarejestrowanych użytkowników.
Dodaj ten motyw jako domyslny i soft bedzie idealny
Treść widoczna tylko dla zarejestrowanych użytkowników.
Treść widoczna tylko dla zarejestrowanych użytkowników.

Mr.Gonzoo
11-09-2011, 23:39
A ja mam takie pytanko jeśli chodzi o internet: mam ustawiony punkt dostępowy ´internet´ jako domyślny, a w ustawieniach emaila synchronizację co godzinę i ładnie mówiąc dupa. Telefon nie chce sam synchronizować maili, tylko za każdym razem pyta się o punkt łączenia z netem.
Cóż mam zrobić? Problem ten występuje u mnie na tym sofcie, na masie poprzednich nie było problemu.
Pozdrawiam.

tehaer
12-09-2011, 22:33
ustaw internet zeby laczyl sie automatycznie, bez pytania. masz to w edycji punktu dostepu

xiveris
07-10-2011, 19:17
Witam,
1 raz bede wgrywal cfw do komorki wiec chcialbym zadac kilka pytan.
Zdecydowalem się na cfw z tego tematu. Mam nokie 5800 z FW 52.0.007,
Z tego co wyczytalem to powinienem postępować wg Treść widoczna tylko dla zarejestrowanych użytkowników. jak dla softu c6?
Z góry dzięki za odpowiedź

brainoconer
07-10-2011, 19:19
Witam,
1 raz bede wgrywal cfw do komorki wiec chcialbym zadac kilka pytan.
Zdecydowalem się na cfw z tego tematu. Mam nokie 5800 z FW 52.0.007,
Z tego co wyczytalem to powinienem postępować wg Treść widoczna tylko dla zarejestrowanych użytkowników. jak dla softu c6?
Z góry dzięki za odpowiedź

Tak dokładnie koleżko...

xiveris
07-10-2011, 19:22
Jeszcze 2 pytanka w takim razie, bo chcialem edytowac posta ale ubiegles mnie z odpisaniem.
Czy polecacie ewentualnie jakis inny CFW bardziej od tego ?
Czy mozna na CFW bez problemu odpalac nie podpisane aplikacje?

Potok666
07-10-2011, 19:25
Xiveris mozna instalowac niepodpisane aplikacje. Godny polecenia bedzie phoenix legacy ale oba CFW sa naprawde świetne

Kamilo27
13-10-2011, 23:17
Ja mam pytanie trochę z innej beczki...

Czy mógł by ktoś uprzejmy wrzucić instalke tych EMOTIKONÓW w sis lub którą się wgrywa poprzez x-plorer'a??

Rav3n
14-10-2011, 14:08
po zainstalowaniu tego CFW telefon restartuje mi się przynajmniej raz dziennie czy ktoś też tak ma ?

servius
17-10-2011, 15:33
Czy ktoś możne wie jak osiągnąć taki efekt na tym sofcie ?
http://img33.imageshack.us/img33/6581/superscreenshot0017.jpg

Rav3n
17-10-2011, 17:24
wydaje mi się że się nie da ale mogę się mylić

servius
17-10-2011, 18:50
A czy w tym sofcie da się jakoś dopasować Hc żeby wyglądał choć trochę podobnie ?

Rav3n
17-10-2011, 19:32
Też raczej nie da się. Musisz wgrać jakiś modyfikowany soft ale nie port z C6 tylko normalny z 5800 w który są już wbudowane dodatkowe ekrany

servius
17-10-2011, 20:59
możesz polecić jakiś soft żeby go zamienić zamiast tego ?
ale żeby nie bazował na porcie c6

Rav3n
17-10-2011, 22:14
Jeśli chodzi o polecenie softu musisz się pytać kogoś mądrzejszego

xiveris
30-10-2011, 18:16
Mam takie pytanko, gdyz wgralem to CFW jednak chciałem teraz zsynchronizowac komorke z pc za pomoca nokia OVI jednak nie daje rady, Jak poprawnie zsynchronizowac komorke z pc?