PDA

Zobacz pełną wersję : [5800]Flow 52.0.007/v41.0.10


Kret69
19-10-2011, 15:38
Witam po długim okresie wegetacji z mojej strony! :D
FLOW v52.0.007/v41.0.10
http://iv.pl/images/10363148159431171110.jpg

Changelog:

Treść widoczna tylko dla zarejestrowanych użytkowników.

Wszystko co do Changelog'u mi się przypomni- zostanie dodane. Wierzcie mi- jest tego jeszcze trochę ;nutki


Pobieralnia:


Core i Uda:
Treść widoczna tylko dla zarejestrowanych użytkowników.
ROFS2:
Treść widoczna tylko dla zarejestrowanych użytkowników.
Jest mały błąd w nazewnictwie archiw z plikami oprogramowania. Powinno być "v41.0.10". Z góry za błąd przepraszam.

DNIA 24.10.2011r.: zaaktualizowano link do pliku rofs2. Łatka poprawia:
- OVI Mapy 3.06
- Galeria działa poprawnie
- Autolock działa poprawnie
- Dodane sterowniki dźwięku (od Bojara)
- Aparat działa w trybie 3Mpix


Pozdrawiam, zapraszam do ściągnięcia. POLECAM! :D

damian211
19-10-2011, 16:03
zaraz pobieram.
A jak z ramem na początku?

zuzek8
19-10-2011, 16:05
OOO kurcze co to będzie. Teraz żałuje że mam s^3. Brawo.!!! Jak dawno nie widziałem tych ikon.
Pozdrawiam!!!

Kret69
19-10-2011, 16:08
Dzięki za spostrzeżenie ;)

marcingp5
19-10-2011, 16:41
Można prosić o tapety z promo ? :)

Kret69
19-10-2011, 16:43
A łap, co mi tam :P
Treść widoczna tylko dla zarejestrowanych użytkowników.
Pozdrawiam :)

tgv44
19-10-2011, 17:08
mam pytanie , ile jest wolnego ramu po włączeniu telefonu ? Oraz czy jest jakaś widoczna różnica w szybkości telefonu między softem v41 i v40 ?

Kret69
19-10-2011, 17:10
Ramu nie mierzyłem, ale coś koło 55MB gdzieś jest. Postawiłem tu na stabilność, a nie na ilość ramu. Co do różnic- nie ma. Jednakże w v41 masz poprawioną przeglądarkę internetową, którą z resztą można wrzucić do v40.
Ogólnie opro polecam, ale nic na siłę ;)

Lolo352
19-10-2011, 17:45
Się złomek podładuje to wgrywam * Zmienione kodeki dźwięku na te z OFW Nokii 5800 (reasumując: poprawiona jakość dźwięku) tego jestem ciekaw
Co to te "OFW"??

Kret69
19-10-2011, 17:49
Original Firmware= Oryginalne oprogramowanie z 5800.

Co to oznacza z tymi kodekami; Nokia C6 ma trochę inne kodeki dźwiękowe, które dekodują muzykę pod jeden, mały głośnik Nokii C6 i dlatego w dwóch większych (kolokwialnie mówiąc) w 5800 dźwięk jest niższej jakości. Zabieg wgrania kodeków z OFW jest zabiegiem przywracającym normalną jakość dźwięku, tj. w przypadku portu- lepszą ;)

Lolo352
19-10-2011, 18:04
okok a właściwie dlaczego z c6? możesz mi to wytłumaczyć, tak to mnie zaciekawiło teraz.
Bandycki soft ! co chwile chce się łączyć z netem a wifi nie mam do brata już za późno iść :( szybko chodzi ale co dalej zaraz się okaże

Sztandar18
19-10-2011, 18:41
Przecież to jest Cfw bazujące na porcie z C6. Dlatego w oryginalnym porcie są kodeki audio z noki C6. Kret dodał kodeki z oryginalnego oprogramowania i tyle. Nie wiem co tu jeszcze tłumaczyć ;)

Bojar
19-10-2011, 18:44
Kret... mały sprawdzian... podaj lokalizacje PRAWDZIWYCH kodeków :D zobaczymy czy mówisz prawdę:D a tak poza tym wygląda ciekawie :D

Rav3n
19-10-2011, 19:02
a klawiatura jaka jest gdy jest ustawiony polski jezyk

Lolo352
19-10-2011, 19:03
http://iv.pl/images/41669801546057418213.jpg
jak bbiore pc/ovi suite

Bojar
19-10-2011, 19:05
format karty pamieci, i zadziała....

Lolo352
19-10-2011, 19:12
ok sprubuje

Kret69
19-10-2011, 19:14
@Bojar, z Phoenixa, kłamać mi się nie chce. Jednak idę o stówę, że są to jedne, które znalazłem też w necie, tylko nie chciało mi się ich sprawdzać. Na życzenie mogę je wywalić ;>
@lololo, ja kiedyś to naprawiałem poprzez m-dżer urządzeń. Teraz nie za bardzo pamiętam, ale robiło się to tak, iż w miejscu mtp devince dawało się opcję Aktualizacja Sterownika, potem ręcznie trzeba było wklepać coś tam portable devince. Nie jestem w stanie teraz Ci tego opisać.

Potok666
19-10-2011, 19:19
Kret odrazu moge powiedzieć że Flow gra inaczej niż Phoenix takie jest moje wrażenie. ;D

Bojar
19-10-2011, 19:25
Potok.. lepiej/gorzej?? bo ja troche plikow zmienialem i nie wiem ile brał Kret:D

Potok666
19-10-2011, 19:36
Tzn wyraże się swoimi słowami tak jak ja to słysze prosze się nie śmiac ;D ehgrhmm
W phoenixie tak jakby było bardziej słychac treble (pasmo dźwięku jest na wyzszych częstotliwościach)
A w Flow Pasmo jest przeniesione bardziej na środek...
Hmmm co gra lepiej wydaje mi się że phoeniź ponieważ na Flow w wielu piosenkach slychac trzeszczenie co tłumaczylo by też to niższe pasmo dźwięku niż w phoenixie... membrana bardziej drży.
Takie są moje spostrzeżenia. ;)

Kret69
19-10-2011, 19:37
Hmmm, mi tam góra gra dobrze. No ale nie ma co się rozwodzić :P Z tego co na swoich słuchawkach zaobserwowałem dół jest delikatny, raczej nie wywyższa się ponad pasmo środkowe i wysokie.

Lolo352
19-10-2011, 19:38
http://iv.pl/images/32254187861517440464.jpg
a moje sa takie formacik karty byl i mam takie cos nie wie mczy tak ma byc ale chyba nie

Kret69
19-10-2011, 19:41
Fuuuck, wiem co źle zrobiłem.
Naprawiam już to.

Rav3n
19-10-2011, 19:42
ale klawiatura QWERTY jest 4 rzędowa czy 3 ?

Potok666
19-10-2011, 19:44
A tak wogole o sofcie to jednak ikony Anna to jest to co kocham a no i nie ma menu switchera ale mozna sobie dograć ;D I nie ma opcji restart. Ram utrzymuje się w granicach 57/58 ładnie. co znajde to dopisze ;D A ja na flow zauważyłem zwiększone trzeszczenie głosników na sluchawkach nie sprawdzałem

Kret69
19-10-2011, 19:45
1. Klawiatura 3 rzędowa, podczas zmiany języku dalej taka pozostaje.
2. Ja Anny nie lubię :P
3. Restartu niestety nie dam, gdyż używam owej opcji "Zablokuj telefon". Niestety.
4. Ten bubel z mapami już naprawiam, fail po całej lini.

Lolo352
19-10-2011, 19:49
Taaaa na Phoenixie zupełnie inaczej imo graja głośniki jak mówiłem imo głośniej i czyściej (naprawde!) tam na najgłośniejszym zdeka trzeszczało teraz nawet na przedostatnim. tak jakoś jak nie tubka giercuje na tym sofcie naprawde, ale ja mam "lewe"' uszy wiec....:P
eeee emotikony powinny być wielkości końcówki rysika? samego czubka ? ledwo co je widać

Kret69
19-10-2011, 19:55
Aktualizację naprawiającą mapy dodam jutro, bo już dzisiaj czasu nie mam. Z góry przepraszam za owy błąd.

Rav3n
19-10-2011, 19:56
na Phoenixie również trzeszczało (przynajmniej u mnie) i to nie zależnie od głośności

Potok666
19-10-2011, 20:01
Słuchaj raven ja podałem to co działo się na mojej tubce u ciebie może sa zjechane głośniki a u mnie raczej jednym flashem się nie zjechały ;D. A i może miałes slabej jakosci piosenki szukaj mp3 320kb/s albo WAV ;D. A i w WAV'ie nutka 5 min zajmuje około 60 MB więc polecam w tej jakości tylko najbardziej ulubione utwory ;D

Lolo352
19-10-2011, 20:03
http://iv.pl/images/33085162037974449569.jpg

Kret69
19-10-2011, 20:05
Taka czcionka. Mnie to nie przeszkadza, jeśli dla Ciebie są za małe zmień sobie czcionkę jakimś programem :P

Bojar
19-10-2011, 20:07
Kret... czyli skopiowales te lewe kodeki a nie te, ktore ja odkrylem :D
a emoty sa male, bo czcionka nie obsluguje emotikon...

Lolo352
19-10-2011, 20:08
A to lajtowo, fajnie w odtwarzaczu się operuje szybko działa bez ścinek (o ile wykrywa mi kartę :D) własnie jakiś motyw z przezroczystym tym czymś na dole jak się wpisuje nr i są kontakty gdzie mogę znaleźć? bo mi nóżki zakrywa mojej tapety :) a ja mam 55 mb
w roompatcher nie mam żadnych patchy tak powinno być?

Kret69
19-10-2011, 20:08
Ja skopiowałem te, które są ogólnodostępne w internecie, jakbym skopiował te które masz na myśli, to już by miło nie było. Co do czcionki, poważnie- są programy do zmiany czcionek, powodzenia :P

Jutro będzie update, który będzie można wgrać bez straty danych, a poprawi to i owo.

@up, mogę jakieś patche dorzucić, ja rom'a nie używam :D

Lolo352
19-10-2011, 20:14
pochwal się co poprawi prócz map? :P

Sztandar18
19-10-2011, 20:15
Ludzie chcecie zmienić czcionkę?
To wchodzimy (w windowsie) C:\Windows\Fonts i wybieramy sobie czcionkę :) i kopiujemy ją na pulpit
Później podłączamy telefon w trybie pamięć masowa i wchodzimy w folder Resource i tam tworzymy folder Fonts. Do tego folderu wklejamy czcionkę (którą wcześniej skopiowaliśmy na pulpit) i zmieniamy jej nazwę na:
s60snr

Jeszcze raz kopiujemy i zmieniamy nazwę na:
s60ssb

I jeszcze raz kopiujemy i zmieniamy nazwę na:
s60tsb

i ostatni raz kopiujemy i zmieniamy nazwe na:
S60ZDIGI

Odłączamy telefon i restart ;)

Kret69
19-10-2011, 20:16
Parę drobiazgów, nie przeszkadzających w użytkowaniu telefonu ;))

@down, nie pisałem o czcionce w tym poście ;)

Sztandar18
19-10-2011, 20:19
Np. Phoenixie to nie był drobiazg bo w przeglądarce nie dało się prawie w ogóle nic przeczytać :D

Więc to może kogoś denerwować, a tym prostym sposobem może to zmienić ;)

Marcin0706
19-10-2011, 20:48
A jak naprawić ten błąd z mapami bo chciałbym dziś wgrać ten soft. Trudne to jest bardzo?

Kret69
19-10-2011, 20:51
Trzeba mapy przeinstalować, tj. pousuwać wszystkie ich pliki z FW i na nowo je wrzucić. Używasz map ekstensywnie i często? Bo jeżeli nie, to jutro dostaniesz poprawkę, a danych nie będziesz musiał stracić.

Marcin0706
19-10-2011, 20:56
Ok to bez utraty danych bez którego pliku trzeba wgrywać fw bo zapomniałem?

Kret69
19-10-2011, 21:03
Uda.

Marcin0706
19-10-2011, 21:05
dzięki:)

Rav3n
19-10-2011, 21:05
Słuchaj raven ja podałem to co działo się na mojej tubce u ciebie może sa zjechane głośniki a u mnie raczej jednym flashem się nie zjechały . A i może miałes slabej jakosci piosenki szukaj mp3 320kb/s albo WAV . A i w WAV'ie nutka 5 min zajmuje około 60 MB więc polecam w tej jakości tylko najbardziej ulubione utwory

Glośniki są dobre, muzyka trzeszczała i była tak jakby zniekształcona delikatnie również na słuchawkach, zmieniłem system na Precious Belle i tego problemu nie ma muzyka jest idealna czyli to tez nie piosenki słabej jakości

Kret69
19-10-2011, 21:08
Może Equallizer? Nie mnie to oceniać, to Twój telefon, wgrywaj co chcesz. ;)

MAPY NAPRAWIONE. Rofs2 NIE zaaktualizowany jeszcze.

EDIT

Jeszcze nie do końca. Tj, same mapy działają, ale nie można mapek ściągać. Jednak jutro finallnie update będzie.

Rav3n
19-10-2011, 21:15
Equallizer też raczej nie bo sprawdzałem na na wszystkich ustawieniach i sam grzebałem a szukam softu na zmianę bo Precious niby jest ok ale jest tam parę rzeczy które mnie strasznie irytują

Marcin0706
19-10-2011, 21:16
A jak z tymi filmami? Czyta z folderu videos?

Kret69
19-10-2011, 21:18
Nie mam filmów to Ci nie sprawdzę ;f, jednak z plików wynika, że powinien to robić. Może po prostu w innym miejscu na liście owy film się znajduje, sprawdźcie to.

Potok666
19-10-2011, 21:33
JA wszystkie filmy mialem tam gdzie mialem bo zawsze kopiuje te same foldery a potem je wklejam ;D

Kret69
19-10-2011, 22:00
Potok, przejrzyj całą galerię ;))

I mam złą wiadomość, otóż mapy już naprawiłem, jednak do ich poprawnego działania wymagany jest flash z utratą danych. Polecam sobie zrobić kopię zapasową OVI Suitem. :) Przepraszam za niedogodność. Jutro w godzinach wieczornych wydam aktualizację.

Lolo352
20-10-2011, 08:37
a w odtwarzaczu? jak jest "odtwarzane" czy jakoś tak i mam te "xxx-xxx" klikam na to muzyka się włącza i nie wchodzi mi tam gdzie to odtwarza (sorki ale nie wiem jak to nazywa w innych softach wchodzi) i nie ma "idź do teraz odtwarzane" muszę szuakać tej piosenki :(

Kret69
20-10-2011, 09:09
W odtwarzaczu żadnych błędów nie zbalazłem, a wiem co męowię, bo delikatnie mówiąc w muzyce się lubuję. Może dasz jakiegś screena z tym błędem?

Lolo352
20-10-2011, 16:25
Klatkowac nie bede :D ale zawsze jak bralem aby wznowilo granie to przenosilo mnie do tego ekraniku z nutka a tu wznawia i nic sie nie dzieje. mialem kila softow no tak z 5 i tylko ten mi sie nie zacina wszystko szybko chodzi naprawde super soft bez pierdol :D Treść widoczna tylko dla zarejestrowanych użytkowników.slychac w tle taką heh gitarke? ogólnie wcześniej było też ją słychać na komie teraz słabiej(a raczej w ogóle) to pisze wam po teście w terenie czyli powrocie ze szkoły (proszę o przesłuchanie w celach czysto poprawczych do softu [ale to brzmi]) nie czytałem wyżej czy zmieniłeś coś z tym dźwiękiem ale błagam prooooosze niech tubka zagra jak wcześniej plisss Treść widoczna tylko dla zarejestrowanych użytkowników.tu podaje przykład, że basy też są słabsze :(( (jc mam reralteka hd [szpan] integre i kom grał podobnie a nawet lepiej czasami niż na kompie) jak ją trzymałem w kieszeni grała jak 5130 xm (krotko mówiąc chuuuuuu źle) kolega, który miał 3 razy w ręce mój kom zauważył, że o wiele szybciej chodzi . teraz mam dylemat szybkość czy jakość muzyki

Kret69
20-10-2011, 20:19
To co, pierwszy post zaaktualizowany, link do rofs2 zmieniony;
- Mapy 3.06 działają bezbłędnie
- Galeria poprawnie odczytuje pliki z karty pamięci
- Skype został usunięty z AutoInstallera(przyczyny za małej pamięci ROM)

Pozdrawiam!

Lolo352, no kurde, ja owych błędów nie zauważam, a na muzyce się znam. ;<

Marcin0706
20-10-2011, 22:05
Dlaczego w aparacie jakość zdjęcia nie ma opcji żeby wybrać 3 M. Najwięcej da się wybrać 2 M

Potok666
20-10-2011, 22:12
O wlasnie też to mam max 2mpx i stabilizacji też nie ma ;D

Lolo352
20-10-2011, 23:22
A nie mówiłem? mam koślawe uszy, które żyją własnym życiem :D jutro zainstaluje Phoenixa to tak sobie porównam (lol) może popsiuły się głośniki :(

Marcin0706
21-10-2011, 09:55
Nie da się zmienić czasu autoblokady klawiatury

starcraft20
21-10-2011, 13:56
oj oj kret widze ze nie mogles wytrzymac hehehe i jak widzisz pospiech to zly doradca , a juz mialem wgrywac i zobaczyc jak te twoje cuda chodza... pozatym moglbym cie prosic bys mi odpisal na pw?;p

Lolo352
21-10-2011, 15:05
hehe powiedzmy ze to sa beta testy softu :D w gps ofc tym z błędami jak wyszukuje OFFLINE moja miejscowość nie ma, wpisuje miasto do którego mam niedaleko nie ma, wpisuje Warszawa i co ? nie ma :D obyś to poprawił bo ludzie się bawić gps jak wracam ze szkoły(tylko nie myśl, że to rozkaz bo tak to brzmi "masz zrobić i już!")

ziomalek
21-10-2011, 15:59
Na mapy jest jeszcze alternatywna metoda bez flasha: wystarczy zainstalować tą samą wersję, która jest w telefonie. U mnie się udało i mapy wyglądają tak jak ma być.

starcraft20
22-10-2011, 14:08
hehe powiedzmy ze to sa beta testy softu :D

od tego powinien miec chetnych na testy a nie wypuszczac soft jeszcze z takim opisem jaki byl... krotko mowiac sciema goni scieme ;):P

Kret69
22-10-2011, 15:04
Tak szczerze, to ja po prostu w tubce aparatu nie używam, a że BETA Testerzy to przeoczyli nie mam do nich pretensji ;)

Aktualnie gruntownie przepakowywuję FW więc naprawy owego aparatu będziecie mogli spodziewać się za ok. tydzień. Chyba, że wcześniej uda mi się to naprawić.

Lolo352
23-10-2011, 10:59
Przewidywany czas przywrócenia oprogramowania: 23.10.2011r. Data może zostać przesunięta To już dziś!(oby się nie przesunęła) i oby soft nie stracił na prędkości działania, którą powala na kolana nie wiem jak to uczyniłeś ;god

Kret69
23-10-2011, 11:01
W sumie to mogę udostępnić, jednakowoż aparat dalej będzie działał w 2 MpiX. Mam zamiar przepakować całe FW i przenosić mody, aż osiągnę kopię Flow 1:1.

Kret69
23-10-2011, 16:11
CFW poprawione. Błędy jedyne jakie wykryłem to właśnie nieszczęsny aparat. Zapraszam do pobierania! :D

KamPlayer
23-10-2011, 19:55
Sory, że nie w temacie ale może ktoś podac link jak to dokładnie zainstalować

missolini
23-10-2011, 20:16
KamPlayer, tak w skrócie:
1.Ściągasz wszystko z pierwszej strony, wrzucasz do C:\program files\nokia\phoenix\products\rm-356
2.Wgrywasz jafa i ovi suite, albo nokia pc suite
3.Podłączasz telefon w trybie ovi suite do programu ovi suite lub nokia pc suite, żeby wgrało sterowniki
4.Uruchamiasz jafa i postępujesz od punktu 7 z linku : Treść widoczna tylko dla zarejestrowanych użytkowników.

Marcin0706
24-10-2011, 12:04
Soft fajny i szybki. Miałem go przez jeden dzień ale gdy odkryłem ten błąd z aparatem to zmieniłem znowu na phoenixa bo aparat jest mi teraz bardzo potrzebny. Kret kiedy można się spodziewać poprawionej wersji bo chce wgrać ten soft.

Potok666
24-10-2011, 12:36
juz wczoraj chyba była ;D nie jestem pewny w pierwszym poscie juz nie ma napisu że CFW jest w "naprawie" ;D

Kret69
24-10-2011, 12:51
Dzisiaj- godzina 19 lub 20- ostatnia poprawka, aparat działa na 3mpix :)

Krzys:)
24-10-2011, 13:37
A ja tak troche na inny temat: W change logu piszesz ovi maps 3.06. W nokia lab udostępniają 3.08. A co z 3.07? Wyszła wogóle taka? Czy nie jest na naszą tubke i dlatego nikt o tej wersji nie wspomina?:)

Kret69
24-10-2011, 14:03
3.08- tylko dla S^3.

Kret69
24-10-2011, 18:19
Pierwszy post zaaktualizowany. Mam nadzieję, iż ŻADNYCH błędów nie ma :)

zuzek8
24-10-2011, 18:25
Łooo. Jak naprawiłeś aparat? Przepakowałeś rofsa?

Kret69
24-10-2011, 18:26
Nie. :)

Znalazłem pliczki, które to zniszczyły (odziwo znajdowały się w folderze private). ;)

zuzek8
24-10-2011, 18:33
Znalazłeś? Czy fixa wrzuciłeś?

Kret69
24-10-2011, 18:37
Znalazłem te pliczki i podmieniłem z czystego portu C6... Skończmy Offtopic ;)

Rav3n
24-10-2011, 21:10
Narazie wszystko ok tylko nie pasuje mi układ menu (4x4) zainstalowałem menu swith by bojar ale coś nie działa (wcześniej działało)

I zauważyłem taki mały error z odtwarzaczem jak się wejdzie w niego z HS i naciśnie wróc to wraca znów do HS a nie do listy utworów nie działa również DzMusicKey

Kret69
24-10-2011, 21:25
Co do switchera się nie wypowiem- bojarowskiego nie używałem.

A jeśli chodzo o odtw. muz. zaktualizuj sobie odtwarzacz z poziomu telefonu ;)

Rav3n
24-10-2011, 21:53
nie mam wi fi da radę inaczej zaktualizować i jak zaktualizuję to będzie działać DzMusicKey?

a jakiego switchera używasz bo potrzebuję menu 3x5

Kret69
24-10-2011, 22:12
Nie spotkałem jeszcze switchera pod 3x5. Możesz sobie na prywatny użytek wyciągnąć z Phoenix´a albo poproś Bojara o update switchera.

Rav3n
24-10-2011, 22:19
Treść widoczna tylko dla zarejestrowanych użytkowników. do tej pory działał w legacy był odrazu w precious instalowałem ten i też działał

bubutm
25-10-2011, 15:44
Tak na szybko po instalce to jest zrąbany motyw bynajmniej u mnie pasek przewijania ( z prawej strony ) jest poszarpany i wygląda jakby się ich kilka zrobiło. Tak się dzieje w SoundWaves

Marcin0706
25-10-2011, 16:36
u każdego tak jest

Kret69
25-10-2011, 16:52
W soundwaves wiadomo, ale na preinstalowanym nie. Bynajmniej u mnie ten problem nie występuje.

bubutm
25-10-2011, 19:23
Ok :)

A niech mi ktoś powie jak ten menu switch uruchomić żeby się układ menu zmienił , mowa o tym Treść widoczna tylko dla zarejestrowanych użytkowników. .

Kret69
25-10-2011, 19:33
Zainstalowałeś i nie działa?

Poczekaj na poprawkę od Bojara :)

Potok666
25-10-2011, 20:01
Bubutm Powiem krok po kroku co masz zrobic Instalke wgrywasz na np na karte wchodzisz w RP (rom patcher) klikasz na open 4 all - options - add to auto - instalujesz instalke menu switcher - klikasz na ikkonke - restart tel i uklad zmieniony

Rav3n
25-10-2011, 20:37
czyli ten flow jest dla ludzi z wyższym poziomem obeznania telefonu ?;) bo w innych systemach tego nie trzeba było robić

Potok666
25-10-2011, 20:46
Tzn to jest normalna procedura instalacji tego zmodyfikowanego menu switcher(Bojarowskiego) bo inne chyba dzialaja normalnie (nie wiem nie używałem) . ;)

bubutm
26-10-2011, 06:09
Potok ratuj dalej :P jak wejdę do RomPatchera to tam nic nie ma ( open4All też ) pisze tylko no data.

Kret69
26-10-2011, 10:06
Ja tym razem uratuję ;)
Szukasz w google "open4all" ściągasz pliczek. Na karcie pam. tworzysz folder Patches i tam ten plik umieszczasz.
Wtedy pojawi się on w ROMPatcherze :)

Marcin0706
26-10-2011, 11:49
jak zrobić żeby podczas blokowania i odblokowywania telefonu wibracja była słabsza

Lolo352
26-10-2011, 20:49
http://iv.pl/images/83588962808348239011.jpgteż wam tak popiertralalalla pobieranie?

Marcin0706
26-10-2011, 21:07
mi się normalnie pobierało

Lolo352
26-10-2011, 21:23
mi się normalnie pobierało

oj dobra jeszcze 1h i sie pobierze jestem dobrej mysli;zły



A co powiecie na to, że przesyłając muzyke zatrzymuje się na 0%? coś pominąłem?

bubutm
27-10-2011, 19:43
Zrobiłem tak jak kazaliście (dałem wam rep) ale i tak nie działa a mało tego zeżarło mi kilka pozycji menu a układ i tak się nie zmienił musiałem HR robić.

kvra
27-10-2011, 21:30
co zrobić żeby w galerii ze zdjęciami wyświetlały mi się również filmy wideo?
wiem że coś się wrzuca w odpowiedni katalog na pam telefonu ale nie mam pojęcia co.
także proszę o podesłanie tego.

Edit.
zauważyłem że w zakładce wideo też ich nie wykrywa. mogę oglądać tylko przez menadżer

Edit2.

jeszcze jeden bug.
Gdy wyłączyłem auto blokadę klawiatury to po wygaśnięciu ekrany nie gasną diody: zielona, czerwona i od szybkiego menu koło napisu xpressmusic
Da rade to poprawić?

Marcin0706
29-10-2011, 14:54
Jak narazie to ten soft z wszystkich jakie miałem to działa najlepiej. Zero przycinek i nie zamula. Ikonki też bardziej mi się podobają niż anna.

alan987
29-10-2011, 17:02
A naprawiony został problem ze złą jakością dźwięku??

Kret69
29-10-2011, 19:21
A naprawiony został problem ze złą jakością dźwięku??
Tak.

kvra
30-10-2011, 10:29
Kret mógł byś mi pomóc z tymi dwoma rzeczami z którymi mam problem?
Soft bardzo mi się podoba, stabilny i bateria dobrze trzyma.

Kret69
30-10-2011, 10:34
Błąd 1. Z całego amoku naprawą aparatu mogłem znowu galerię popieprzyć. Zaraz to sprawdzę.
Błąd 2. Szczerze to mi diody gasną. Nie mam pojęcia czym to może być spowodowane. Może ściągnij sobie patch'a na wyłączenie podświetlenia? :)